Home > Pro Tools > Pro Tools Error Not A Valid Audio Volume

Pro Tools Error Not A Valid Audio Volume

Helpful (0) Reply options Link to this post by JDubd, JDubd Dec 8, 2007 6:22 PM in response to confused2much11 Level 1 (0 points) Dec 8, 2007 6:22 PM in response JOIN Home Blogs Calendar Forum Actions Mark Forums Read Quick Links Today's Posts Thanks / Like Statistics Hottest Threads / Posts Articles What's New? http://duc.avid.com/showthread.php?t=54888 Producer, Engineer, UKmastering E-Mixing & Mastering facility www.ukmastering.com PT10.3.7 Lion HD6 accel Magma PE6R4 Control 24 Harpertown 8-core UAD-2 Quad / SSL Duende Native. My computer crashed today and I had to re-install Pro Tools, so all my settings were deleted! my review here

Helpful (0) Reply options Link to this post by The hatter, The hatter Nov 21, 2007 2:14 PM in response to flommer Level 9 (60,935 points) Nov 21, 2007 2:14 PM Last Updated : July 22, 2010 Products Affected : Pro_Tools The drive cannot be designated as an Audio playback/recording volume because this is not a valid audio volume in Pro Tools I have the same problem right now.. Links | Press Releases Υπενθύμιση αργότερα Έλεγχος Υπενθύμιση απορρήτου από το YouTube, εταιρεία της Google Παράβλεψη περιήγησης GRΜεταφόρτωσηΣύνδεσηΑναζήτηση Φόρτωση... Επιλέξτε τη γλώσσα σας. Κλείσιμο Μάθετε περισσότερα View this message in English http://duc.avid.com/showthread.php?t=292915

Hadn't thought of compatibility issues with USB 3.0 ports- that's interesting. I get the message: Drive is not a valid audio drive. I looked everywhere for a solution.

What next? Could that have any affect on Pro Tools? When I reinstalled protool, i got the same message about my external HD not being an audio record volume. Drive is now "R" enabled and ready to go!

Just uninstall, then reinstall Pro Tools, then set your audio drives to R. Matt http://www.homestudiocorner.com Joe Gilder Nice! Interplay DMS Dongle not found on VMWare Unexpected failure to store workgroups Avid Download Manager Installation 'Error Creating Installation Directory' ©2015 Avid Technology, Inc.Privacy Vision Avid Everywhere Overview Addressing Key Is there an easy fix for this?

I see all of these posts from people who have ProTools running successfully in their studios, how do I convert my HD to a valid audio drive like I assume all Luckily, there's a cure: DigiBase, the file management utility found in Pro Tools software 6.0 and above. When dragging a Capture in progress clip to and editor from Interplay window an error pops up "Exception: StreamingPlayConsumer::Executive Timeout. The A column shows the status of all audio drives on your system.

Last edited by Stan_Halen; 05-08-2013 at 10:55 PM. 05-09-2013,11:36 AM #9 RachelFoxxFilms View Profile View Forum Posts Private Message View Blog Entries Visit Homepage Brand New Member Newsletter Receiver Join Date https://discussions.apple.com/thread/1234946?start=0&tstart=0 The only thing I can think of at this point is that it might be a credentials issue if you're not logged in as an Administrator account. I'm running 6.9 on OSX 10.4 Tiger, which worked fine before I stupidly tried to load Pro-tools LE8, which has been trashed now beacuse that's where all the problems started. pureMix 141.013 προβολές 8:24 Pro Tools® 8 Optimizations Mac OS X 10.6 - Pro Tools Customer Service - Διάρκεια: 3:42.

Instead of the new leopard only option (like rail alludes to). this page It is not a credentials issue, I do have privilege to read & write. i open a session and a window pops up telling me i need to be running PT on an audio volume. It was actually working just fine earlier today and I had set it up to be a Record Volume before but can't remember now!

  • How is your external drive connected (FW/USB)?
  • Tags: hard drives Pro Tools Stan Blyth Thanks!
  • So have you tried recording to your internal hard drive?
  • Article #29403 Updated on Apr 27, 2007 at 12:00 AM This can happen for different reasons.1) Check hard drives in the workspace (in Pro Tools, go to the Windows menu and
  • You can change this preference below. Κλείσιμο Ναι, θέλω να τη κρατήσω Αναίρεση Κλείσιμο Αυτό το βίντεο δεν είναι διαθέσιμο. Ουρά παρακολούθησηςΟυράΟυρά παρακολούθησηςΟυρά Κατάργηση όλωνΑποσύνδεση Φόρτωση... Ουρά παρακολούθησης Ουρά __count__/__total__ How
  • http://www.fivetimesaugust.com Brad I actually JUST figured it out.
  • If you've already formatted your drive correctly, there may be a corrupt database file in DigiBase.

http://www.homestudiocorner.com Joe Gilder I'd recommend a call to tech support. Thank you. Forum Threads Hi, how's things Posted By JD1 (0 replies) Today, 01:25 AM in Introduce Yourself Uses of My New (Old) Toys Posted By Revvv (2 replies) Yesterday, 06:06 PM in get redirected here Check hard drives in the workspace (in Pro Tools, go to the Window menu and choose "Workspace" or it may appear as "Show Workspace" in Pro Tools version 6.x) and make

i installed the new HD, i hit erase, i restarted the computer, and shortly after i was making music. http://rastine.smugmug.com/ Bob Stine When I tried this, I got a message that said the drive couldn't be set as an audio volume because it's formatted as a "FAT Volume" http://www.homestudiocorner.com Joe Let's take a closer look.

Might need to reformat the drive?

Can someone help me? I'm just speculating here, but I can't recall ever seeing a USB-powered drive used in the studio for Pro Tools recording. (EDIT: That drive is probably 5400 RPM and it is I reinstalled protools. Before you say "no" to Leopard, I would reformat any and all of your disk drives; then do a clean install; backup and then test, and only then import your files

Make sure the system and audio storage drives are formatted Mac OS extended journaled. BTW - It is best if the external drive is 7200 RPM. However, just to check I tried recording to ext (firewire800) drive and did not work. http://bsdupdates.com/pro-tools/pro-tools-8-audio-clock-error.php perhaps you should just F**K OFF!!!!

join now! Thanks! thank you Courtney  Oh my gosh thank you! None of the drives (ext/int) can be designated as playback or record volumes.

The less you force the boot drive to do double and triple duty the smoother everything runs. Once I watched your video, it took 2 minutes to resolve my issue. if not, then why would you even bother posting? Share Quote 26th February 2008 #4 larrygates Gear maniac It has to do with the way you format the http://www.homestudiocorner.com Joe Gilder Glad I could help!

Your 2:30 tutorial saved me time and most likely money. That won't do it either. He was a blast to talk to again on the BS Recording Podcast. You CAN use the boot drive, but you may experience slow performance.

While trying to start a new session with ProTools I get the error message that a "Session Must Be On An Audio Record Volume". This can happen for different reasons. Any thoughts? Share Quote Loading mentioned products ... I've never experienced the error and I can record to the system drive so I know its possible.

Do you think the problem is in my ProTools Set Up? Helpful (0) Reply options Link to this post by flommer, flommer Nov 21, 2007 2:08 PM in response to The hatter Level 2 (170 points) Nov 21, 2007 2:08 PM in i trashed my prefs, i emtied the trash, i repaired the disk, istalled the latest version of PT.... recordingrevolution 9.234 προβολές 6:16 Pro Tools: Playback Engine - Διάρκεια: 5:00.

i did nothing different on my G4 when i got my music HD. you call me stupid and expect me to not be offended? Here's the problem: Got a new Mac- installed Pro Tools, new Mbox drivers, various plug-ins, new external hard drive, what have you.