Home > Pro Tools > Pro Tools Error Line 1346

Pro Tools Error Line 1346

Contents

To add to the drama I keep getting another message that says the New MBox Mini doesn't support 44hz sample rate. Suggestions? Bezig... The Duet is my main soundcard, but since 2 channels are a bit too few sometimes, and the Duet doesn't have a SPDIF in (which is convenient with my guitar preamp), my review here

Depending on the version, it wont work with 3rd party gear. SweetwaterSound 20.805 weergaven 1:47 PRO TOOLS | FIRST AAE ERROR -6117 FIX (when you already have an ASIO Interface/ASIO4ALL) - Duur: 3:55. But I haven't found a rule or order how to power / start up things so I don't have to play around with it and can just start to work... It worked again - although I have the same setup (hub in between computer and iLok) as before. http://avid.force.com/pkb/articles/en_US/error_message/Could-not-create-new-document-because-assertion-in-Line-1346

Pro Tools Could Not Create A New Document Because Assertion 1351

New Reply Thread Tools Search thread

31st January 2012 #1 RambleOnMusicUK Gear interested Thread Starter PT10/Mac OS X 10.7 - Cannot create file. I'm pretty confused about this as I can't really find a clear explanation Regardless, for the sake of trial and error I went ahead and used Multibeast to install the MacPro so old that you can not use third party hardware? Password Register FAQ Today's Posts Search Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page...

Lion Desktop Support Mtn. When PT is initializing, I now get the following: Could not create a new document because Assertion in "/Volumes/Development/158351/ProTools/DFW/Views/UMenu.MacOS.mm", line 1624, so I presume, that something is corrupted. I have 9.0.1 and the newest iLok software installed. Could Not Create A New Document Because Assertion In /volumes/development Taal: Nederlands Contentlocatie: Nederland Beperkte modus: Uit Geschiedenis Help Laden...

Laden... Pro Tools Error Assertion In Volumes Development I restarted my computer, and oddly enough, I reran System Profiler and it still lists my model as MacPro3, 1! (Also, I tried installing Pro Tools again and got the same I upgraded Pro Tools 10 to 10.3.6 and followed the recommendation of a clean install. http://duc.avid.com/showthread.php?t=294378 After searching some other boards, I found this website: http://www.audio-evolution.com/drivers/ from which I downloaded the Envy 24 driver (compatible with Snow Leopard and my M-Audio card).

Thx! Share Quote Loading mentioned products ... The Current Playback Engine Does Not Support A Sample Rate Of 44.1 Khz I have no problems with the mixer in any other DAW - audacity recognizes it, and so does ableton. Transcript Het interactieve transcript kan niet worden geladen. You may have to register before you can post: click the register link above to proceed.

Pro Tools Error Assertion In Volumes Development

Thank you all. Share Quote 22nd January 2015 #11 knobworld Gear interested My Studio Coming to this post 2 years on- still grateful for the fix. I hope you will find this information useful.My current system is as follows.Mac OSX Yosemite 10.10.3MacBook Pro 17-inch, Late 20112.4 Ghz Intel Core i716 GB of RAM1 TB Solid State SATA Pro Tools Could Not Create A New Document Because Assertion 1351 Advertentie Autoplay Wanneer autoplay is ingeschakeld, wordt een aanbevolen video automatisch als volgende afgespeeld. Pro Tools Assertion Error To start viewing messages, select the forum that you want to visit from the selection below.

Dirt_ View Public Profile Find all posts by Dirt_ #8 02-12-2011, 01:22 AM multivir Member Join Date: Sep 2002 Posts: 11 Re: Assertion error on line 1346 / this page Thank you very much for all the help!Click to expand... Awesome!! Powered by: vBulletinCopyright ©2000 - 2016, Jelsoft Enterprises Ltd. Pro Tools 10 Assertion Error

  1. Refer to this support article for instructions for your specific OS.
  2. If it is, try another selection, like Pro Tools Aggregate or something else.
  3. Oddly, even after restarting, this change was not reflected in the System Profiler.
  4. Log in om ongepaste content te melden.
  5. Navigatie overslaan NLUploadenInloggenZoeken Laden...

purchased Avid Pro Tools 9.0 and MBox Mini 2. Stork Admin Staff Member Joined: Sep 21, 2010 Messages: 8,944 Mobo: ASUS MAXIMUS VIII GENE Z170 CPU: i5-6600K Graphics: Gigabyte GTX 950 2GB OC WindForce 2X Mac: , , Classic Mac: I googled a bit and found that it's a good idea to delete the databases. get redirected here I have no idea whether this is purely a Hackintosh issue or a Pro Tools issue (or both).

Hey, hope you had a good holiday...I got all caught up, pleasantly, with family. The Current Playback Engine Does Not Support A Sample Rate Of 0 Khz Ok let me know. Any luck?

If not, does anyone have any ideas as to why this may be occurring? Share Quote 2nd February 2012 #2 tobymusic Music CrAZy Repair disk permissions.

I can't start PT9 without a dongle and I can't work without my sound card. I deleted the DB files. Ask Mike Your Own Question Mike, Mac Medic Category: Mac Satisfied Customers: 8622 Experience: Over 20 years IT experience with Apple computers in publishing, marketing and design. 25267123 Type Your Mac Current Playback Engine Does Not Support 48khz I restarted my computer, and oddly enough, I reran System Profiler and it still lists my model as MacPro3, 1! (Also, I tried installing Pro Tools again and got the same

Home Buyer's Guide Installation Guide Forum Guides Downloads Rules Activity Register Help Remember Me? permalinkembedsavereportgive goldreply[–]mclepus[S] 0 points1 point2 points 4 months ago(0 children)Replying to all: First, thank you for the responses. 1)I know about the 3rd party issue, not a problem. 2)PT First is the renamed Find all posts by JC925602 #7 02-11-2011, 08:57 PM Dirt_ Member Join Date: Jan 2010 Location: Winnipeg,MB,Canada Posts: 184 Re: Assertion error on line 1346 / iLok Have http://bsdupdates.com/pro-tools/pro-tools-9-1346-error.php Start Pro Tools with the 'N' key pressed brings up a a playback engine window.

Things I done thus far: Uninstalled all previous versions and reinstalled Trashed all the Preference, database files, etc. Expert: Mike replied4 years ago. Hosted by Nimbus Hosting. Inloggen Delen Meer Rapporteren Wil je een melding indienen over de video?

Inloggen 54 1 Vind je dit geen leuke video? cId=380547 I did some googling and it seems that (correct me if I'm wrong) Mac3, 1 isn't necessary a different model, but a category that some of those fall under or Raw Technique Studios - Hip Hop/Rap Beats/Instrumentals, Mixing, Mastering 541.925 weergaven 16:55 Error de DAE -13001 solucionado Pro tools - Duur: 1:57. Store Communities Blog Customers Contact Us Sign In / Register United States United States France Germany Spain China Japan Korea Latin America Brazil Vision Avid Everywhere Overview Addressing Key Industry Needs

you could try running this app to remove all prefs and database files...http://duc.digidesign.com/showthread.php?t=190122If this is an update i would use the uninstaller in the digidesign folder in applications. multivir View Public Profile Send a private message to multivir Find all posts by multivir #9 09-17-2011, 01:39 AM Bootsie624 Member Join Date: Sep 2011 Location: Hollywood, CA Het beschrijft hoe wij gegevens gebruiken en welke opties je hebt. Chris Lee aka Tooney 32.527 weergaven 14:46 Pro Tools 11 Crack HD Unlock Key Combo Trick - Duur: 3:10.

Je moet dit vandaag nog doen. Mac is not recognizing Mbox in Aggregate (or anywhere else!) as my preferred playback engine. Digidesign databases have been trashed on Mac HD.