Home > Pro Tools > Pro Tools 9 1346 Error

Pro Tools 9 1346 Error

Contents

I don't know exactly what this error is referring to, but in general programming terms, an assertion in code is basically a check where the code says "I'm built to run Dirt_ View Public Profile Find all posts by Dirt_ #3 02-10-2011, 03:41 PM multivir Member Join Date: Sep 2002 Posts: 11 Re: Assertion error on line 1346 / Chris Lee aka Tooney 32.527 προβολές 14:46 Pro Tools 11 Crack HD Unlock Key Combo Trick - Διάρκεια: 3:10. Learn more You're viewing YouTube in Greek. navigate to this website

It worked again - although I have the same setup (hub in between computer and iLok) as before. My hardware specs should be listed in my signature Thanks so much (*) - while I do want to get the M-Audio card running, the motherboard has a decent built-in sound Dirt_ View Public Profile Find all posts by Dirt_ #8 02-12-2011, 01:22 AM multivir Member Join Date: Sep 2002 Posts: 11 Re: Assertion error on line 1346 / Results 1 to 1 of 1 Thread: Protools 9 error codes Thread Tools Show Printable Version Email this Page… Search Thread Advanced Search Rate This Thread Current Rating Excellent Good http://avid.force.com/pkb/articles/en_US/error_message/Could-not-create-new-document-because-assertion-in-Line-1346

Pro Tools Could Not Create A New Document Because Assertion 1351

DJ Forum: Mixing & Scratching Studio Design / Acoustics Theory, Composing & Sound Design Songwriting and Lyricism Tutorials, Gear Reviews & Beatmaking Videos! I had occasions, where I was able to start PT9, work for a while and then got the message to save, quit and hook up the dongle out of the blue. To start viewing messages, select the forum that you want to visit from the selection below.

Page 1 of 2 1 2 Next > dmarash12 Joined: Apr 30, 2011 Messages: 6 May 5, 2011 at 9:49 PM #1 dmarash12 Joined: Apr 30, 2011 Messages: 6 [TL;DR - Any suggestions? Advanced Search Forum Hardware & Software Software Protools 9 error codes If this is your first visit, be sure to check out the FAQ by clicking the link above. Could Not Create A New Document Because Assertion In /volumes/development Forum New Posts FAQ Calendar Community Groups Albums Member List Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Who's Online For the Producer News Articles Editorial Reviews

Password Register FAQ Today's Posts Search Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page... Pro Tools Error Assertion In Volumes Development andrematospt2 41.613 προβολές 10:09 Pro Tools 12 for Songwriters Lesson 1 - Διάρκεια: 21:19. Unlikely but who knows. It could very well be related.

Line 1346 Pro Tools 12.3 Information & Downloads Could not create a new document because Assertion in "/Volumes/Development/ws.Encore/AlturaPorts/DFW/MacBuild/.../Views/UMenu.MacOS.mm", line 1351 (or line 1625) Could not create a new document because Assertion The Current Playback Engine Does Not Support Guest Guest May 6, 2011 at 10:48 PM #6 Guest Guest dmarash12 said: Thanks! DOWNLOAD!!! - Διάρκεια: 10:09. ArtistsHouseMusic 277.862 προβολές 59:40 LOGIC 9 AND PRO TOOLS 9 HD - Διάρκεια: 9:39.

Pro Tools Error Assertion In Volumes Development

Home Buyer's Guide Installation Guide Forum Guides Downloads Rules Activity Register Help Remember Me?

This is all new to me and I look forward to learning along the way! Pro Tools Could Not Create A New Document Because Assertion 1351 Thunderball GA-Z77X-UP5-TH| i5 3570K| GeForce GTX 650 Ti Zorro GA-Z68X-UD3H-B3| i7 2600K| HD 3000 dmarash12 Joined: Apr 30, 2011 Messages: 6 May 6, 2011 at 1:08 AM #3 dmarash12 Joined: Apr Pro Tools Assertion Error I have tried both creating a new session and opening an existing session, and I get the same result either way.

JC JC925602 View Public Profile Send a private message to JC925602 Visit JC925602's homepage! useful reference But when I try to open a session, I receive the following PT error message: Could not create a new document because Assertion in "/Volumes/Development/ ws.ProTools_9.0x/AlturaPorts/DFW/ MacBuild/../Views/UMenu.MacOS.mm" line 1346. SweetwaterSound 20.805 προβολές 1:47 PRO TOOLS | FIRST AAE ERROR -6117 FIX (when you already have an ASIO Interface/ASIO4ALL) - Διάρκεια: 3:55. multivir View Public Profile Send a private message to multivir Find all posts by multivir #9 09-17-2011, 01:39 AM Bootsie624 Member Join Date: Sep 2011 Location: Hollywood, CA Pro Tools 10 Assertion Error

  1. Hardware & Software Hardware Buy, Sell, Trade Sequencers / Samplers (Hardware) Synthesizers & MIDI Controllers (Hardware) Computers, Audio Interfaces & Other Software DAW Sequencers / Samplers (Software) VSTs and Sample Packs
  2. Yeah, I think you'll be happier with performance and latency with the 2496 than the onboard audio would have given you anyway dmarash12 Joined: Apr 30, 2011 Messages: 6 May
  3. At this point, I don't want to loose this option and cut down to only the Duet.
  4. Mixing and mastering services?
  5. To make a long story short, I tried using a slightly different version of PT 9 and the installation process was successful.
  6. Have you tried plugging the ilok into a different port on the hub?

You can change this preference below. Κλείσιμο Ναι, θέλω να τη κρατήσω Αναίρεση Κλείσιμο Αυτό το βίντεο δεν είναι διαθέσιμο. Ουρά παρακολούθησηςΟυράΟυρά παρακολούθησηςΟυρά Κατάργηση όλωνΑποσύνδεση Φόρτωση... Ουρά παρακολούθησης Ουρά __count__/__total__ PRO Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. FutureProducers.com Open Menu Close Menu Apple Shopping Bag Apple Mac iPad iPhone Any suggestions / workarounds? my review here I trashed the render files but to no avaial.

Stay logged in tonymacx86.com Home Forums > Post Installation > Audio > Home Buyer's Guide Installation Guide Forum Create New Post The Build Buying Advice Desktop Compatibility General Hardware Deals of The Current Playback Engine Does Not Support A Sample Rate Of 44.1 Khz So I did that, which didn't help. I was a bit more successful by removing the VL, then starting PT9, then fiddling around with the hardware and re-starting it...

Please type your message and try again.

Lion Desktop Support Mtn. Apple Info Site Map Hot News RSS Feeds Contact Us Copyright © Apple Inc. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use. The Current Playback Engine Does Not Support A Sample Rate Of 0 Khz Helpful (0) Reply options Link to this post by jsanko,Solvedanswer jsanko Apr 2, 2013 8:36 AM in response to jsanko Level 1 (0 points) Apr 2, 2013 8:36 AM in response

Lance McVickar 4.928 προβολές 8:14 Error de DAE -13001 solucionado Pro tools - Διάρκεια: 1:57. First of all, what does this mean and secondly, how do I fix it. auctionmystuff 29.342 προβολές 2:46 Pro Tools: Playback Engine - Διάρκεια: 5:00. get redirected here All rights reserved.

Raw Technique Studios - Hip Hop/Rap Beats/Instrumentals, Mixing, Mastering 541.925 προβολές 16:55 Φόρτωση περισσότερων προτάσεων… Εμφάνιση περισσότερων Φόρτωση... Σε λειτουργία... Γλώσσα: Ελληνικά Τοποθεσία περιεχομένου: Ελλάδα Λειτουργία περιορισμένης πρόσβασης: Ανενεργή Ιστορικό Βοήθεια I went on to try messing around with I/O settings for Pro Tools (even though I couldn't launch any sessions, I was able to run PT itself) and I noticed that Then I removed it from the hub and plugged it to the USB port directly (removing the hub for that). I deleted the DB files.

Line 1346 Last Updated : March 19, 2014 Products Affected : Pro_Tools In most cases, this can be resolved by uninstalling the driver for your audio interface and reinstalling the latest But I haven't found a rule or order how to power / start up things so I don't have to play around with it and can just start to work... I tried what you suggested, and edited smbios.plist directly to indicate MacPro4,1 instead of MacPro3,1. My googling so far hasn't really given me any conclusive answers.

Awesome!! I first played around with a second USB hub with different configs, but had no luck. The official Avid link below contains the various drivers you may need.http://avid.force.com/pkb/articles/en... Κατηγορία Εκπαίδευση Άδεια Τυπική άδεια YouTube Εμφάνιση περισσότερων Εμφάνιση λιγότερων Φόρτωση... Διαφήμιση Αυτόματη αναπαραγωγή Όταν είναι ενεργοποιημένη η αυτόματη Philippe Aladji Pelé 811 προβολές 1:48 How to fix Pro Tools 10 missing ILok authorization (2015/2016) - Διάρκεια: 1:58.

Finally, I opened up PT and switched the preferred output to the Envy 24 driver. You can still help me!