Home > Pro Tools > Pro Tools 10 Bus Error Main Thread

Pro Tools 10 Bus Error Main Thread

Muchas Gracias y feliz navidad. The assistant removed my settings and bingo.. Terms of Use| Privacy Policy| Site Map| Find a Reseller Store Communities Blog Customers Contact Us Sign In / Register United States United States France Germany Spain China Japan Korea Latin Find all posts by DigiTechSupt #7 01-06-2009, 11:01 AM Tronic Member Join Date: Jan 2009 Location: New Jersey Posts: 10 Re: "Bus error" in thread "MainThread" at address navigate to this website

John? General Discussion Topics Mixing & Recording Technique Buy & Sell Employment Industry Internships Industry Professional Jobs Industry General Employment Career Advice Recent Topics DAE error 9400 & 9031 by Gimsuke Thu im running reason via rewire in the session. Find all posts by RussUK #3 01-05-2009, 03:58 AM Tronic Member Join Date: Jan 2009 Location: New Jersey Posts: 10 Re: "Bus error" in thread "MainThread" at address Source

Mac OS X 10.10.5 Yosemite Avid MC Vers v8.4.2 with MX02 4.2.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... Have you verified all installed plug-ins are compatible? As long as you have digi hardware, you can do a crossgrade.Hope that helps.Originally posted by Pettje - Aug 2012 Username Legacy History Robot Rank Site Admin Posts 581 Joined Sun Alguien me puede ayudar a solucionar este error ( POR FAVOR )....

That's good to know. I know one constant error is the file permissions, but seems to be different. These are Apple related, not AVID, right? Informática musical Grabación Sonido en vivo DJ Instrumentos electrónicos Music Business Sonido e imagen Anuncios clasificados Instrumentos y equipo de segunda mano Grupos buscando músicos Músicos buscando grupo Cursos y clases

I am working on project(s) with just mxf media and the crash has occured when I accidently swap monitor viewing qulity form full res(green/gree) to 10bit green/green . Wil let you know what Avid says. Hard to pin point what to do. http://www.jcdeshaies.com « Ir a Pro Tools Hilos similares problemas con pro tools y el D command 24 el 18/10/2010 Addictive Drums En Pro Tools 8 No Es Compatible el 03/05/2015 como

http://www.avid.com/register/mcsoft_dl.asp#previousVersions And: yes, it's a free update. ;-)Return to posts indexReport Post•Re: "bus error" in thread "mainthread", at address 0x0by len hugh on Mar 8, 2010 at 11:00:04 amthanks for the Mac OS X 10.10.5 Yosemite Avid MC Vers v8.4.2 with MX02 4.2.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... This can be caused by the presense of Avid Projects or Shared Avid Projects folders on the root level of any attached drives or workspaces. not sure about that anymore...

  1. Creating a new folder to place these folders in can resolve this issue.
  2. The other editor at the facility had no issues with he settings....
  3. Also, there was a version a while back ...

It was fixed (for me at least) with v7.4 sorry if that is of no big help. http://forum.protoolsusers.org/viewtopic.php?t=63 I don't know if that will work as Pettje said it's not qualified with Mountain Lion but neither is Pro Tools 10.2 and it runs on my Mountain Lion System just protools 8 LE 003 w/ rosetta 800 osx10.5.6 mac pro 2*3.2 quad 6 gb 800 mhz Thanks! Mountain Lion is currently not fully qualified either, but reports have shown it works.

Then do a re-install. useful reference I had a hire in over the weekend and they reported several crashes down to rapid scrub? You can just as easily register on the avid forums -- plenty of people there to help you out. Wed, Jan 26 2011 9:25 AM In reply to Tracy Granger Joined on Wed, Aug 18 2010 London / NYC Posts 342 Points 3,810 Re: Crash "Bus error" in thread "Main

What type of drive are you using for recording/playback? One editor and One assistant. Am I right in thinking I'd have to shell out a lot of money to do so?If anyone wouldn't mind shedding some light on this, I would be very grateful Thanks http://bsdupdates.com/pro-tools/pro-tools-8-bus-error-main-thread.php anyone?

Cannot use characters /|:*?....OR leading spaces, trailingspaces, trailing period OR leading...error message Are you trying to name a bin with illegal characters? It's better than a support plan sometimes. I frequent those forums all the time.

I have noticed that it tends to happen when I am in the motion of zooming in (Option - scroll on the mouse)...

Contact Us - Home Pond - Archive - Privacy Statement - Terms of Service - Top Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com Country I then select the clips and try to import the ALE. I get the Error message after exit. this should be done on a regular basis.

reason then freezes once pt quits. Find all posts by RussUK #5 01-05-2009, 05:51 AM Felix Rost Member Join Date: Feb 2006 Location: Berlin, Germany Posts: 556 Re: "Bus error" in thread "MainThread" at but random times. get redirected here Repair your permissions in disk utility.

You can find out how here: protoolsusers.org/index.php?option=com_k...d=9011&Itemid=17It would also help us if you would read this thread and purt your system specs in your signature, see instructions here:protoolsusers.org/index.php?option=com_k...id=570&Itemid=17If you want to I list everything Avid Technician told me to do. seems to happen at random times. Some trimming while the other crashes when arranging folders.

Ask Paul Neyrinck and Gary Lux Pro Tools Hardware Pro Tools HDX, HD, HD Native, and TDM Systems Miscellaneous Hardware and Related Accessories Pro Tools en Español ¡Pro Tools en Español! LSNY 02-09-2012 08:03 PM by Mike Glenn 6 2,413 "could not allocate space on disk for recording" Jenk2k 02-26-2012 09:40 PM by Jenk2k 0 1,258 "Could not complete the import audio Do you have any other peripherals attached? If I do, I can't find it Mac OS X 10.10.5 Yosemite Avid MC Vers v8.4.2 with MX02 4.2.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State

But your probably right, and I'll end up upgrading to PT 10 anyway!Thanks again!Originally posted by metallica_687 - Aug 2012 Username Legacy History Robot Rank Site Admin Posts 581 Joined Sun y he probado en abrir nuevas. Mac OS X 10.10.5 Yosemite Avid MC Vers v8.4.2 with MX02 4.2.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... The time now is 05:07 AM.

My recent Bus Error 0x0 crashes have occurred when I shut down Avid. sorry, but it's been a while for me... Start by using Apple Disk Utility ...and Repair Permissions on the start up drive. Have you tried any of the steps from the General Troubleshooting thread? __________________ Avid Audio Tech Support Help us help you - read this before posting Support FAQ DigiTechSupt View Public

Ve a esta pagina y bájate la versión 2.3 del software. I already put an end to upgrading the host system due to the pains of breaking one in. Technical - DVX Screen Grabs / Clips of DVX footage Panasonic - General / Other HPX250 Technical - HPX250 Workflow - HPX250 Screen Grabs / Footage - HPX250 HPX300 HPX500 General The error is "bus error" in thread "mainthread", at address 0x0 I have taken all the external drives off my computer and still the same error.