Home > Post Error > Post Error 177-configuration Not Complete Controller Order Not Setup

Post Error 177-configuration Not Complete Controller Order Not Setup

Server is production server and storage was connected in Smart Array 5300 controller. Any information will be a great help. 0 Kudos Reply All Forum Topics Previous Topic Next Topic 4 REPLIES Vijay_44 Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to Then three days ago the server was reinstalled at the original site and started. Community ProLiant Servers (ML,DL,SL) CommunityCategoryBoardUsers turn on suggestions Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as http://bsdupdates.com/post-error/post-error-1719-controller-failure.php

Reyes Occasional Visitor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎10-27-2003 12:14 AM ‎10-27-2003 12:14 AM POST ERROR CODE:48h Any suggestions? 0 Kudos Reply All Forum Topics Previous Topic Next Topic 1 REPLY CA859951 Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email I keep getting "Post Error: 177 - Configuration not complete Controller order not setup" in the IML. So the forum stays alive...Regards. https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/DL580-G1-Server-177-Configuration-not-complete-Error/td-p/4644792

Your cache administrator is webmaster. Here is the link for the latest System configuration utility:http://h18007.www1.hp.com/support/files/server/us/download/13227.htmlBIOS:http://h18007.www1.hp.com/support/files/server/us/locate/20_1131.html#4Firmware of SA221:http://h18007.www1.hp.com/support/files/server/us/download/14981.htmlRegards, 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard Enterprise. Is there a listing of Post Errors? Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking

By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner Solved! Could be a PPM going bad. "Now is the only thing that's real!" 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard this server was just reloaded about 2 weeks ago with Windows NT 4.0 SP6a and Insight Manager agents 5.30, (I know what you are thinking but that is a whole other

unless you have a "hardware" problem. Enjoy!__________________________________________Was the post useful? Click the Kudos Star!I try everything but I do what I can. 1 Kudo Reply Aravamuthan Occasional Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email http://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/POST-ERRORS-Help/td-p/3281937 Click the Kudos Star!I try everything but I do what I can. 0 Kudos Reply Aravamuthan Occasional Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email

it varies. 1 Kudo Reply Aravamuthan Occasional Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎06-10-2010 01:46 AM ‎06-10-2010 Help! Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking

Once you save and exit then you should not be getting POST error 177 provided something is seriously wrong. Reboot the server. Skip to ContentSkip to FooterSolutions Transform to a Hybrid Infrastructure Protect Your Digital Enterprise Empower the Data-Driven Organization Enable Workplace Productivity Cloud Security Big Data Mobility Infrastructure Internet of Things Small The POST sequence begins, and an ORCA prompt message is briefly displayed. 2.

Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking this content Help! Nothing is impossible 0 Kudos Reply Brian_Murdoch Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎05-20-2004 07:41 Go to Solution. 0 Kudos Reply All Forum Topics Previous Topic Next Topic 10 REPLIES Erdogan Temur Esteemed Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight

I think it has a smart array and is configured for raid 5 i think.It is a compaq proliant 3000 with 450 MHz processors on it. 0 Kudos Reply Pedro Albuquerque Run the Compaq System Eraser to remove all trace from the array and system, this worked, run Compaq System Configuration (SCU) software, it worked, and updated the system BUT I couldn't Community ProLiant Servers (ML,DL,SL) CommunityCategoryBoardUsers turn on suggestions Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as weblink This thing is set to EVIL! 0 Kudos Reply Mike Hofford_1 Occasional Contributor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate

Pleae make sure that the system bios and firmware of the SA221 is uptodate. It could be something very simple that is causing it. 0 Kudos Reply Karthikeyan P Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Help!

Once the server has been left powered up for a day or so, you should notice the low battery condition message disappear on startup.

Community ProLiant Servers (ML,DL,SL) CommunityCategoryBoardUsers turn on suggestions Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner These are the following error messages prior to the rebootsUnknown event - Class 32, Code 1POST Error 180 Log reinitialized because length check out of boundsPOST error YPOST error 177 - A power supply will also show failed if it is unplugged.If you have one PS and you are getting information on the LCD - I'd say power isn't an issue.

Erdogan __________________________________________________How to assign points on this new forum? Follow the remaining prompts to set the currently selected controller as the boot controller for the system.That will also fix the problem :) Remember to assign points to answers that helped we try F10 key but we got "Not valid partition found message". check over here Generated Mon, 24 Oct 2016 10:38:06 GMT by s_wx1126 (squid/3.5.20)

regards,Andrzej 0 Kudos Reply bruno roncoroni Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎04-03-2005 08:11 PM ‎04-03-2005 08:11 This only affects DL360 G1 models as stated above.C0026, C0027, C0028 and C0029.Regards,Brian 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard Thanks for the response but... ie.

Does your 1850 have two processors? Save this configuration. The server performs a scheduled reboot nightly and this issue occurs intermittently (once every month or so).Any thoughts? 0 Kudos Reply All Forum Topics Previous Topic Next Topic 1 REPLY Sunil Help! - Reboot Server and Press F10- Run System Configuration Utility - Check the Controller boot order then save it and reboot the server.Regards,Prashant S.

Help! Click on the white KUDOS! Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking Once that is done, that will be the BIOS you want.You can then setup the rest (i.e.

The old diskette version of the Array Configuration Utility does not work with generation 3 controllers.You can order Smart Start 5.50 from here:http://h18004.www1.hp.com/support/files/server/us/subscription/ssphone.htmlBe sure to get Smart Start 5.50, it is If you have more time and are not nervous, you can create set of diskettes (server start) and boot server from this set. The system returned: (22) Invalid argument The remote host or network may be down. adding physical drives, setting up RAID types etc...

I am unable to find the meaning of these error messages. By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner Your cache administrator is webmaster. Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking

Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking It was at this time I recieved the POST ERROR. i done a physical check inside the server for any ampher indication, but noting no indication found. Thanks,Ben 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard Enterprise.